sql server analysis services 2005 or later required